Follow

Incompatibility issue on iPad Mini with iOS 9.1.

We have identified BoardHub app issues that happen specifically on iPad Mini that have version 9.1 of iOS installed. This is being investigated for a fix. 

If you have any questions, please contact helpdesk@intelligencebank.com

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk